Cómo arreglar error en SIAPE: “FRM-92095: Versión de Oracle JInitiator demasiado baja. Instale la versión 1.1.8.2 o superior.”

19 mar

Por: Max Bidart

Si trabajás en la Administración Pública de la Provincia de Buenos Aires, es probable que te hayas encontrado con este problema a la hora de acceder a una aplicación web como el SIAPE a la que antes de ciertas actualizaciones de Java en tu máquina o de tener windows 7, accedías sin problemas. El error, el siguiente: FRM-92095: Versión de Oracle JInitiator demasiado baja. Instale la versión 1.1.8.2 o superior.


Error FRM-92095 Oracle JInitiator en SIAPE

Error FRM-92095 Oracle JInitiator en SIAPE

Cómo solucionarlo?

Luego de evaluar varias opciones (dejar la versión de Java antigua no es la solución, por posibles agujeros de seguridad), he encontrado un enlace en el que se encuentra la solución que describo a continuación.

1 .- Ir al Panel del Control (Inicio/Panel de Control). Allí encontrarán un ícono de Java. Clickear en él para abrirlo.

Icono de Java en el Panel de Control

Icono de Java en el Panel de Control de nuestra PC



2.- Al abrir el Panel de Control de Java, ir a la pestaña “Java”, y luego presionar el botón “Ver…”(o “View” si su windows está en inglés)

Panel de Control de JAVA, apretar el botón "Ver..."

Panel de Control de JAVA, apretar el botón “Ver…”



3.- En la línea que indique la versión de Java que tenemos, debemos añadir el siguiente “valor” en la columna de “Runtime Parameter o Parámetros de Tiempo de Ejecución”:
-Djava.vendor=”Sun Microsystems Inc.”

(arranca con un signo menos, y asegurarse de usar comillas dobles, las de Shift+2)

Configuración de JAVA, agregado del parámetro!

Configuración de JAVA, agregado del parámetro!



4.- Click Aceptar para cerrar la ventana.

5.- Click Aceptar otra vez para cerrar el Panel de Control de Java.

Y con esto parece que “engañamos” a windows y la aplicación funciona.
De momento no hemos visto ningun otro problema relacionado con haber tocado este parámetro, así que esperamos no haya inconvenientes y que les sea útil la info!

Quizás también te interese:

Cómo arreglar error de JAVA en SIAPE, solución definitivaHow to downgrade JAVA to fix SIAPE
Cómo arreglar error en SIAPE: “FRM-92095: Versión de Oracle JInitiator demasiado baja. Instale la versión 1.1.8.2 o superior.”
4 votes, 2.00 avg. rating (45% score)
  • 15534

Escrito por:

Director Creativo de QKStudio. Diseñador en Comunicación Visual (UNLP) con amplia experiencia en el desarrollo de interfarces de software y diseño web. Socio fundador de QKStudio, empresa dedicada desde 2004 al diseño y desarrollo de aplicaciones para Internet.

Twitter:@maxbidart

Si te gustó la nota, dejanos tus comentarios...

Newsletter

Loading...Loading...